osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

SSLv3/OpenSSL/Apache2/Ubuntu error



> Am 12.05.2018 um 19:07 schrieb Deepak Goel <deicool at gmail.com>:
> 
> Hello
> 
> I am trying to use Apache2 on Ubuntu 16. When I try running Apache2, it throws up an error:
> 
> SSLv3 not supported by this version of OpenSSL. I tried installing latest version of OpenSSL by using (sudo apt-get install openssl) on Ubuntu. However the same error persist.
> 
> Any idea how do I resolve the error?
> 
> Thank You
> Deepak
> 
> 
> Deepak
> "The greatness of a nation can be judged by the way its animals are treated. Please stop cruelty to Animals, become a Vegan"
> 
> +91 73500 12833
> deicool at gmail.com
> 
> Facebook: https://www.facebook.com/deicool
> LinkedIn: www.linkedin.com/in/deicool
> 
> "Plant a Tree, Go Green"
> 
> Make In India : http://www.makeinindia.com/home
> -- 
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-users

Hi Deepak,

Which version of OpenSSL is installed?

command: openssl version

Regards
Markus

Home: https://markus-blog.de
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20180512/ce49100c/attachment.html>