osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Update to python3.6 breaks pip


On 05/04/2018 04:37 PM, Markus Weingärtner wrote:
> Hi,
> 
> the python3-distutils are installed?
> sudo apt install python3-distutils
> 
> 

That fixed it.

Thanks,  Jim