osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

apt-get not updating GUI packages?


On Tue, May 01, 2018 at 04:15:21AM +0200, Ralf Mardorf wrote:
> On Mon, 30 Apr 2018 20:00:11 +0100, Colin Watson wrote:
> >It will prompt you before it removes anything, so you can review the
> >list of packages to be removed and say "no" if there's anything you
> >don't approve of there.
> 
> The "-y, --yes, --assume-yes" switch used by Liam's example could
> remove packages that are considered as non-essential packages.

Right, that's true - but if you omit that option it's much safer.  (I
never use that option except in scripts that operate on throwaway
environments.)

-- 
Colin Watson                                       [cjwatson at ubuntu.com]