OSDir

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[no subject]


<zindar@xxxxxxxxx> wrote:
Something went seriously wrong during your install. First of all, you
cannot use FAT32 for your home partition because FAT32 doesn't support
permissions and multi user facilities.

I think this confused the installer bigtime. I recommend that you
reinstall from scratch and I'm sure the installer will work just fine.

Regards,
Erik

On 5/17/05, simi wrote:
> 
> Hi, 
> I've tryed to use bugzilla but I don't know how to use it. It tells me all
> the time that I have to choose a component and stuff like that. 
> 
> 
> 
> I'm a newbie and I've just received UBUNTU CD's. I've tryied yesterday to
> install and no use: 
> 1. I can't assign home directory /home to be mounted on a FAT32 partition.
> (don't know if this is a bug)
> 2. In partition manager on FAT32 partition I can click on it's size (4,1GB)
> and when I click on the size menu, it open a new window which has like title
> ???????? and another buttons also with ????? ?????? and I can't go forward
> or go back even with enter or escape only solution to press reset button.
> 3. Finally after installing all / (root) on ext3 and not choosing anymore
> that /home to be on FAT32, UBUNTU installed, but after restart when more
> packages need to be installed after 5 minutes which installed a part of
> them, give an error that some packages weren't installed open apt and let me
> choose what to install I've choosed all the packages which remains, but
> after restart when to open X Server also give an error that can't find don't
> know what and so on ... 
> I can't install UBUNTU :( 
> System Specs: 
> Amd Athlon XP (Barton) 2500+ @3200+ (FSB 400)
> Asus A7N8X Deluxe 1008 bios
> 2x512 DDR 400 Kingmax
> Maxtor MaxLine 2 S-ATA150 250GB HDD
> Asus DVD-ROM E616P2
> Asus DVD-RW 1604
> BENQ 17" TFT monitor 8ms
> Baoeder Scanner (USB)
> Microsoft Internet Keyboard (PS2)
> Microsoft Optical Blue Mouse (PS2)
> Thrustmaster Firing GamePad (USB)
> Chicony WebCam (USB)
> 500W Allied PSU
> WinXP PRO + SP2 and maybe Linux 
> HDD: 
> 1. Primary 20GB -> WinXP Pro - NTFS
> 2. Primary 10GB -> ReiserFS
> 3. Primary 4GB -> Fat32
> 4. Extended
> 5. Logical 1GB -> Linux Swap
> 6. Logical 40GB -> NTFS
> 7. Logical 170GB -> NTFS 
> Also I've tryed some kind of Xandros, but if I choose to install on
> partition 2 and partition 3&4 were primary, after installing and reboot they
> disapear ... unknown.
> The only solution was to set right after primary partition where I've
> installed Xandros the rest of partition to make them logical in a big
> extended one. This was the only way not to delete them.
> 
> ________________________________
> Yahoo! Mail Mobile
> Take Yahoo! Mail with you! Check email on your mobile phone. 
> 
> 
> --
> ubuntu-users mailing list
> ubuntu-users@xxxxxxxxxxxxxxxx
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-users
> 
> 
>

--
ubuntu-users mailing list
ubuntu-users@xxxxxxxxxxxxxxxx
http://lists.ubuntu.com/mailman/listinfo/ubuntu-users

		
---------------------------------
Do you Yahoo!?
 Yahoo! Mail - Find what you need with new enhanced search. Learn more.
--0-1891832111-1116325836=:84332
Content-Type: text/html; charset=us-ascii

<DIV>Yes, I suppose that but</DIV>
<DIV>&nbsp;</DIV>
<DIV>&gt; 3. Finally after installing all / (root) on ext3 and not choosing <BR>anymore<BR>&gt; that /home to be on FAT32, UBUNTU installed, but after restart when <BR>more<BR>&gt; packages need to be installed after 5 minutes which installed a part <BR>of<BR>&gt; them, give an error that some packages weren't installed open apt and <BR>let me<BR>&gt; choose what to install I've choosed all the packages which remains, <BR>but<BR>&gt; after restart when to open X Server also give an error that can't <BR>find don't<BR>&gt; know what and so on ... </DIV>
<DIV>&nbsp;</DIV>
<DIV>Thanks</DIV>
<DIV>Catalin<BR><BR><BR><B><I>&lt;zindar@xxxxxxxxx&gt;</I></B> wrote:</DIV>
<BLOCKQUOTE class=replbq style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #1010ff 2px solid">Something went seriously wrong during your install. First of all, you<BR>cannot use FAT32 for your home partition because FAT32 doesn't support<BR>permissions and multi user facilities.<BR><BR>I think this confused the installer bigtime. I recommend that you<BR>reinstall from scratch and I'm sure the installer will work just fine.<BR><BR>Regards,<BR>Erik<BR><BR>On 5/17/05, simi <SIMI_ID@xxxxxxxxx>wrote:<BR>&gt; <BR>&gt; Hi, <BR>&gt; I've tryed to use bugzilla but I don't know how to use it. It tells me all<BR>&gt; the time that I have to choose a component and stuff like that. <BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; I'm a newbie and I've just received UBUNTU CD's. I've tryied yesterday to<BR>&gt; install and no use: <BR>&gt; 1. I can't assign home directory /home to be mounted on a FAT32 partition.<BR>&gt; (don't know if this is a bug)<BR>&gt; 2. In partition manager on FAT32 partition I
 can click on it's size (4,1GB)<BR>&gt; and when I click on the size menu, it open a new window which has like title<BR>&gt; ???????? and another buttons also with ????? ?????? and I can't go forward<BR>&gt; or go back even with enter or escape only solution to press reset button.<BR>&gt; 3. Finally after installing all / (root) on ext3 and not choosing anymore<BR>&gt; that /home to be on FAT32, UBUNTU installed, but after restart when more<BR>&gt; packages need to be installed after 5 minutes which installed a part of<BR>&gt; them, give an error that some packages weren't installed open apt and let me<BR>&gt; choose what to install I've choosed all the packages which remains, but<BR>&gt; after restart when to open X Server also give an error that can't find don't<BR>&gt; know what and so on ... <BR>&gt; I can't install UBUNTU :( <BR>&gt; System Specs: <BR>&gt; Amd Athlon XP (Barton) 2500+ @3200+ (FSB 400)<BR>&gt; Asus A7N8X Deluxe 1008 bios<BR>&gt; 2x512 DDR 400 Kingmax<BR>&gt;
 Maxtor MaxLine 2 S-ATA150 250GB HDD<BR>&gt; Asus DVD-ROM E616P2<BR>&gt; Asus DVD-RW 1604<BR>&gt; BENQ 17" TFT monitor 8ms<BR>&gt; Baoeder Scanner (USB)<BR>&gt; Microsoft Internet Keyboard (PS2)<BR>&gt; Microsoft Optical Blue Mouse (PS2)<BR>&gt; Thrustmaster Firing GamePad (USB)<BR>&gt; Chicony WebCam (USB)<BR>&gt; 500W Allied PSU<BR>&gt; WinXP PRO + SP2 and maybe Linux <BR>&gt; HDD: <BR>&gt; 1. Primary 20GB -&gt; WinXP Pro - NTFS<BR>&gt; 2. Primary 10GB -&gt; ReiserFS<BR>&gt; 3. Primary 4GB -&gt; Fat32<BR>&gt; 4. Extended<BR>&gt; 5. Logical 1GB -&gt; Linux Swap<BR>&gt; 6. Logical 40GB -&gt; NTFS<BR>&gt; 7. Logical 170GB -&gt; NTFS <BR>&gt; Also I've tryed some kind of Xandros, but if I choose to install on<BR>&gt; partition 2 and partition 3&amp;4 were primary, after installing and reboot they<BR>&gt; disapear ... unknown.<BR>&gt; The only solution was to set right after primary partition where I've<BR>&gt; installed Xandros the rest of partition to make them logical in a
 big<BR>&gt; extended one. This was the only way not to delete them.<BR>&gt; <BR>&gt; ________________________________<BR>&gt; Yahoo! Mail Mobile<BR>&gt; Take Yahoo! Mail with you! Check email on your mobile phone. <BR>&gt; <BR>&gt; <BR>&gt; --<BR>&gt; ubuntu-users mailing list<BR>&gt; ubuntu-users@xxxxxxxxxxxxxxxx<BR>&gt; http://lists.ubuntu.com/mailman/listinfo/ubuntu-users<BR>&gt; <BR>&gt; <BR>&gt;<BR><BR>--<BR>ubuntu-users mailing list<BR>ubuntu-users@xxxxxxxxxxxxxxxx<BR>http://lists.ubuntu.com/mailman/listinfo/ubuntu-users<BR></BLOCKQUOTE><p>
		<hr size=1>Do you Yahoo!?<br> 
Yahoo! Mail - Find what you need with new enhanced search. <a href="http://us.rd.yahoo.com/evt=29917/*http://info.mail.yahoo.com/mail_250";>Learn more.</a>
--0-1891832111-1116325836=:84332--