osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ClamAV 99.3 - Was 99.3 for Ubuntu


On Thu, 25 Jan 2018 20:53:09 -0600, Chris wrote:
>When attempting to build I got the errors shown here but as I
>pasted at the bottom of the paste file I have all the dependencies
>listed:
>
>https://pastebin.com/K1LfbwXX

1. There aren't errors, there's only one error.
2. Not all dependencies are listed, you are missing llvm-3.9-dev,
   instead your list shows

libllvm3.4_1%3a3.4-1ubuntu3_amd64.deb
libllvm3.6v5_1%3a3.6.2-3ubuntu2_amd64.deb
llvm_1%3a3.4-0ubuntu1_amd64.deb
llvm-3.4_1%3a3.4-1ubuntu3_amd64.deb
llvm-3.4-dev_1%3a3.4-1ubuntu3_amd64.deb
llvm-3.4-runtime_1%3a3.4-1ubuntu3_amd64.deb
llvm-3.6_1%3a3.6.2-3ubuntu2_amd64.deb
llvm-3.6-dev_1%3a3.6.2-3ubuntu2_amd64.deb
llvm-3.6-runtime_1%3a3.6.2-3ubuntu2_amd64.deb
llvm-dev_1%3a3.4-0ubuntu1_amd64.deb
llvm-runtime_1%3a3.4-0ubuntu1_amd64.deb