osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

What to use for browser flash support?


On Sat, 2018-01-20 at 16:02 +0100, Liam Proven wrote:
> On 20 January 2018 at 15:57, David Fletcher <dave at thefletchers.net>
> wrote:
> 
> > 
> > 
> > Running Chrome on Linux Mint I had to go into Settings->Advanced-
> > > 
> > > Content Settings->Flash and there add https://www.openstreetmap.o
> > > rg to
> > the allow section in order to use the map editor.
> Chrome <> Chromium.
> 
> Chromium is the FOSS core of Chrome. It omits the proprietary bits
> such as the Flash player.

Yes, I know that there is a separate package. I have never used
Chromium, always downloaded and installed probably using gdebi, Chrome.

My point is that even though Chrome apparently includes a flash player
I still had to use the advanced settings to enable it for use with a
particular web site, and the OP's error message said to "download or
enable" the flash player.