osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

What to use for browser flash support?


On Sat, 20 Jan 2018 15:53:59 +0100, Liam Proven wrote:
>If you are stuck on 32-bit

I already needed to replace an around 10 years old 64bit CPU by a newer
64bit CPU, because I run into issues with Linux software, that requires
more than just sse2. Actually most, if not all major distros
discontinued 32bit architecture, let alone that even some Linux
software can't be used on old 64bit CPUs. Yes, major distros still might
compile software provided by official repositories that way, that sse2
or less is good enough, but actually there is already, even free
as in beer, not necessarily open source, but professional software
available, that requires more than just sse2. Not only 32bit
architecture is already dead, but for some purposes even some 64bit
CPUs are already unusable, when using a 64 bit Linux install.