osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Problem using pip


 not allowed to
> install webbrowsing and OS module it show the error that it does not found
> any matching distributor and does not fount the version which can fulfill
> the requirement. 


usually the py2 and py3 repos get mixed up

make sure you know whether u handle py2 or py3 case

retry until it works

like


   python3 -m pip install --upgrade SOME_LIB  --user