osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

can not use pycharm



El 10/06/19 a las 13:28, aris escribi?:
>
> Hello,this is my first time trying to learn coding and programming and I wanted to start with python.Though,when I download pycharm, I go to configure>settings>project interpreter and i can not put a project interpreter( I have download python version 3) .What should I do?thank you for your time.
>
>
Hi Aris:
You must go to: File -> Settings
and below of "Version Control" you find like this: Project:"project 
name" -> Project Interpreter and the top at your right hand you find 
litle button and you can add (configure) an interpreter: Virtualenv 
Enviroment, Conda Env., System Interpreter, Pipenv Env.., etc.

You must use the last (at least a version after mars of the last year ), 
because include the pipenv support.

I hope that can help you.

PD Before all, you must have already installed pipenv in your system.

-- 

Ing. Jes?s Reyes Piedra
Admin Red Neurodesarrollo,C?rdenas
La caja dec?a:"Requiere windows 95 o superior"...
Entonces instal? LINUX.


--
Este mensaje le ha llegado mediante el servicio de correo electronico que ofrece Infomed para respaldar el cumplimiento de las misiones del Sistema Nacional de Salud. La persona que envia este correo asume el compromiso de usar el servicio a tales fines y cumplir con las regulaciones establecidas

Infomed: http://www.sld.cu/