osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Python Interpreters In Eclipse


Hey, I'm attempting to use python in eclipse and am having trouble with the
python interpreter. I am using Eclipse 2018-09 and the latest PyDev and
Python 3.7.1. When declaring python-3.7.1.exe as an interpreter it gives an
error saying it was unable to get info on the interpreter. It also says a
possibility to why could be using an unsupported version. I don't know
where to go from here, another piece of information is that I am doing this
on a school computer with teacher permission but I don't know if that could
be causing an issue or not? Any help would be appreciated, thanks!