osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ipython and prompt-toolkit


For a long time I cannot update prompt-toolkit, because ipython
requires a version lower as 2. That is why I still use 1.0.15 instead
of 2.0.4. Any chance that ipython will be updated concerning this
dependency?

-- 
Cecil Westerhof
Senior Software Engineer
LinkedIn: http://www.linkedin.com/in/cecilwesterhof