osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Error installing libraries


Gilmeh Serda <gilmeh.serdah at nothing.here.invalid> writes:

> On Mon, 03 Sep 2018 12:40:49 +0530, ojas gupta wrote:
>
>> error: Microsoft Visual C++ 14.0 is required.
>
> Wonder why it doesn't work?

At least, the error message is clear: the process needs
"Microsoft Visual C++ 14.0". It is installed on your computer?