[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Target WSGI script cannot be loaded as Python module.


In <34bc9890-90c9-473d-bd26-3f62264aa781 at googlegroups.com> =?UTF-8?B?zp3Or866zr/Pgg==?= <nikos.at.superhost at gmail.com> writes:

> I have both python installed in parallel.
> python2.7 and python3.6

> I have installed the modules as

> pip3.6 install bottle bottle-pymysql geopip2
> and they were installed successfully.

Is your web server using Python 2 or Python 3 to execute WSGI?

-- 
John Gordon                   A is for Amy, who fell down the stairs
gordon at panix.com              B is for Basil, assaulted by bears
                                -- Edward Gorey, "The Gashlycrumb Tinies"