osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

urllib3 1.23 breaks API


I had installed urllib3 1.22 for Python3. I upgraded it to 1.23. This
broke the requirements for requests 2.18.4:
    requests 2.18.4 has requirement urllib3<1.23,>=1.21.1, but you'll have urllib3 1.23 which is incompatible

I downgraded to 1.22, but this should not happen I think.

-- 
Cecil Westerhof
Senior Software Engineer
LinkedIn: http://www.linkedin.com/in/cecilwesterhof