osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

PyPy support breaking CPython compatibility?


Hi,

I managed to patch Schevo and Durus to run under PyPy 5.9. However, I'm 
afraid the changes is breaking Python 2.7 compatibility.

I'm not sure how I should distribute my changes to the respective projects.

Since I decided to use more PyPy in my Django projects, should I drop 
Python 2.7 support and release the experimental code on PyPi ?


What do you think?

Etienne


-- 
Etienne Robillard
tkadm30 at yandex.com
https://www.isotopesoftware.ca/