osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Fwd: Problem during setup


On 02/05/2018 07:53 AM, ????? ???????? wrote:
> I tried to install python 3.5 and python 3.6, but the same mistake
> interrupt process
> "Windows 7 Service Pack 1 applicable updates are required" Log file
> attached. I tried to install some updates for Windows, but unsuccessully,
> may be I don' t know which one I need. And what strange - python 3.4
> installs and works well. Can you advise something?

Is there a reason you're not running Service Pack 1?  Is this computer
isolated from the internet?

Python 3.5 installer requires that you're at least mostly up to date on
your windows updates.  There's no easy way around that.

If you're unable to use Windows Update to bring things up to date,
there's not much we can recommend, other than to move to a free
operating system such as Linux.