osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

SQLObject 3.4.0


#I'm pleased to announce version 3.4.0, the first stable release of branch
#3.4 of SQLObject.
#
#
#What's new in SQLObject
#=======================
#
#* Python 2.6 is no longer supported. The minimal supported version is
#  Python 2.7.

Is there a particular reason to eliminate RHEL 6 (Python 2.6) support? That
would seem to limit your enterprise adoption.