osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Python-Dev] PEP 394: Allow the `python` command to not be installed (and other minor edits)


2018-04-27 17:37 GMT+02:00 Petr Viktorin <encukou at gmail.com>:
> (...)
> - The paragraph about the anticipated future where python points to Python 3
> is removed.

Instead of editing old PEPs, would it make sense to write a new one
which replaces the old one?

The PEP 394 has been written in 2011 and accepted in 2012. Editing an
accepted PEP makes it harder to dig into the history of PEPs.

I know that the PEP 8 is updated regularly, so it's not a requirement,
just a proposal for the special PEP 394.

Victor