osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Python-Dev] PEP 394: Allow the `python` command to not be installed (and other minor edits)


On Fri, Apr 27, 2018 at 7:23 PM, Nick Coghlan <ncoghlan at gmail.com> wrote:
> The key missing piece for doing that would be to define how we'd want a `py`
> launcher to work on *nix systems, and then provide that as part of CPython
> 3.8+ (and potentially backport it to a 3.7x maintenance release).

I was thinking along the same lines just today, with an email
forthcoming.  Now I don't have to write it. :)

-eric