osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Python-Dev] Time for 3.4.9 and 3.5.6


On 7/8/2018 8:35 PM, Terry Reedy wrote:
> On 7/8/2018 1:05 PM, Ivan Pozdeev via Python-Dev wrote:
>> I'll use this opportunity to remind you that 3.4 build is broken -- it 
>> can't be built from start to installer with the instructions given 
>> because of outside factors (CPython has migrated from Hg to Git). 
>> https://bugs.python.org/issue31623 about this was ignored (see 
>> https://bugs.python.org/issue31623#msg303708 for supplemental fixes).
>>
>> If this isn't something considered needing a fix, the claim that 3.4 
>> is supported in any shape and form is but a pretense
> 
> Another wild exaggeration that inhibits me, and I suspect others, from 
> attending to your legitimate issue.

Yes, thanks for writing this, Terry. Given Ivan's previous behavior on 
his "Drop/deprecate Tkinter?" thread, and combined with this thread, I'm 
unlikely to spend my free time on his particular issue here.

Eric