osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[stable][oslo] Supporting qemu 4.1.0 on stein and older


Hi,

This is related to the FFE for train, but I wanted to discuss it 
separately because I think the circumstances are a bit different. Qemu 
4.1.0 did not exist during the Stein cycle, so it's not clear to me that 
backporting bug fixes for it is valid. The original author of the patch 
actually wants it for Rocky, which is basically in the same situation as 
Stein. I should note he's willing to carry the patch downstream if 
necessary.

On the one hand, it sounds like this is something at least one operator 
wants, but on the other I'm not sure the stable policy supports 
backporting patches to support a version of a dependency that didn't 
exist when the release was initially cut. I'm soliciting opinions on how 
to proceed here.

Reference: https://review.opendev.org/#/c/686532

Thanks.

-Ben