osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[tacker][requirements] Requesting a requirement freeze exception for python-tackerclient


Hello everyone,

On behalf of the Tacker team, I'm asking for a requirements freeze exception for python-tackerclient. The stable/train branch has been created from the 0.16.0 release of python-tackerclient. And since then, some blocking bug fixes been added.
We request to have these changes included in the Train release.

Thanks & Regards
Dharmendra Kushwaha
________________________________
 The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only. It shall not attach any liability on the originator or NECTI or its affiliates. Any views or opinions presented in this email are solely those of the author and may not necessarily reflect the opinions of NECTI or its affiliates. Any form of reproduction, dissemination, copying, disclosure, modification, distribution and / or publication of this message without the prior written consent of the author of this e-mail is strictly prohibited. If you have received this email in error please delete it and notify the sender immediately.