osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[all] Please do not bump openstackdocstheme minimum version if possible


Hi,

The openstackdocstheme package in Debian is highly modified, because
otherwise, building docs just fail. Namely, we have reverted commit
d87aaca30f64502b3dd13cc1ddf46beec90fc015 because otherwise, the docs
wouldn't build. Rebasing it is *very* annoying.

So, it'd be nice if packages didn't depend on the very latest version of
openstackdocstheme so we could keep version 1.20.0. I don't think it's
that important to depend on the very latest version (please let me know
if I'm wrong, and let me know why).

Cheers,

Thomas Goirand (zigo)