osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[requirements] docutils-0.15.1 pypi missing wheel


Hi,

In trying to update openstack past the broken 0.15 release to the 0.15.1
bugfix release I ran into a problem when trying to install it in python3
(we are currently testing on ppython 3.6).  It seems like the missing
wheel is the issue.  When do you plan on publishing it?

The following demonstrates the issue.  The logs are not kept forever but
it's a standard error.

ERROR: No matching distribution found for docutils===0.15.1

http://logs.openstack.org/73/672873/3/check/requirements-tox-py36-check-uc/880ba52/job-output.txt.gz#_2019-07-27_18_06_03_192644

It seems like other devs/users have reported the problem as well but
there hasn't been any activity to address it.

See the following messages:

https://sourceforge.net/p/docutils/mailman/message/36726543/
https://sourceforge.net/p/docutils/mailman/message/36726888/

Please let me know if you need anything else from me.

-- 
Matthew Thode
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: not available
URL: <http://lists.openstack.org/pipermail/openstack-discuss/attachments/20190727/8c5c7b8e/attachment-0001.sig>