osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Error: python2-uritemplate conflicts with python2-uri-templates-0.6-5.el7.noarch


Hi,

When I run # yum update and found below conflict:

 

--> Processing Conflict: python2-uritemplate-3.0.0-1.el7.noarch conflicts
python2-uri-templates

--> Finished Dependency Resolution

Error: python2-uritemplate conflicts with
python2-uri-templates-0.6-5.el7.noarch

You could try using --skip-broken to work around the problem

You could try running: rpm -Va --nofiles -nodigest

 

If I remove python2-uri-templates-0.6-5.el7.noarch than below package ask to
remove:

 

Removing:

python2-uri-templates                   noarch               0.6-5.el7
@centos-openstack-rocky                20 k

Removing for dependencies:

openstack-cinder                        noarch               1:13.0.5-1.el7
@centos-openstack-rocky               200 k

python-cinder                           noarch               1:13.0.5-1.el7
@centos-openstack-rocky                19 M

python2-google-api-client               noarch               1.4.2-4.el7
@centos-openstack-rocky               305 k

 

 

please let help me how can I update.

 

Thanks/Rony

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-discuss/attachments/20190725/f6d29d2f/attachment.html>