osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

g-placement / g-api didn't start in devstack


On Thu, 11 Jul 2019, Manula Thantriwatte wrote:

> I'm installing DevStack in Ubuntu 18.04. I'm using stable/stein branch for
> the installation. When I running the stach.sh I'm getting following error.
> I have updated the timeout to 300 seconds as well. But still I'm not able
> to run the DevStack. Could you please help me on this issue? Is there
> specific python version do I need to install. In my PC I have python
> version 3.6.8.

You might be seeing the same issue as described in
http://lists.openstack.org/pipermail/openstack-discuss/2019-July/007616.html
so you might try the suggestions in there.

(It might also be something else).


-- 
Chris Dent                       Ù©â??̯â??Û¶           https://anticdent.org/
freenode: cdent