osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[openstack-ansible] suse support for stable/queens


Hi Mohammed,

Am Sa., 8. Juni 2019 um 19:32 Uhr schrieb Mohammed Naser <mnaser at vexxhost.com>:

> 1. Someone can volunteer to implement LXC 3 support in stable/queens
> in order to get opensuse-42 working again
> 2. We move the opensuse-42 jobs to non-voting for 1/2 weeks and if no
> one fixes them, we drop them (because they're a waste of CI
> resources).

I suggest to stop caring about opensuse 42.x on stable/queens and
older as we'd like to deprecate
42.x (it is going to be end of life and falling out of security
support in the next few days) and focus on leap 15.x only.

Greetings,
Dirk