osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[octavia] Octavia 4.x for Rocky?


Octavia has never required any specific features that are newer than
approximately the Liberty release of Openstack. I can say that I have
successfully run Octavia from Rocky on an otherwise fully Liberty cloud.
So, it should work fine. I'm fact, I generally recommend running the newest
possible version of Octavia, regardless of the versions of the rest of your
services. :)

Note: Liberty is just my best guess based on experience, it's possible that
it would work on Juno or Kilo but this has not been tested (to my
knowledge).

    --Adam


On Wed, Apr 24, 2019, 07:22 Volodymyr Litovka <doka at ytechteam.com> wrote:

> Dear colleagues,
>
> whether Octavia 4.x can be used with Rocky? Whether it makes sense (I
> mean, whether Octavia's new features are tied to Stein's features)?
>
> Thank you.
>
> --
> Volodymyr Litovka
>    "Vision without Execution is Hallucination." -- Thomas Edison
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-discuss/attachments/20190426/acccd404/attachment.html>