Subject: Re: Sony Vaio - Problem with XFree86



You've got more problems than just the mouse. You need agpgart loaded.
Its failing on that also.

There has been a lot of discussion lately on mobile and stable regarding
Vaio's. You should read the archives.


Rob.

Daniel Coll wrote:
>
> Sony Vaio PCG-FX220
> FreeBSD 4.5 Stable
> XFree86 4.1
>
> Problem with XFree86
>
> II) Initializing built-in extension RENDER
> (**) Option "Protocol" "auto"
> (**) Mouse0: Protocol: "auto"
> (**) Option "CorePointer"
> (**) Mouse0: Core Pointer
> (**) Option "Device" "/dev/mouse"
> (EE) xf86OpenSerial: Cannot open device /dev/mouse
> Too many levels of symbolic links.
> (EE) Mouse0: cannot open input device
> (EE) PreInit failed for input device "Mouse0"
> (II) UnloadModule: "mouse"
> (II) Keyboard "Keyboard0" handled by legacy driver
> (WW) No core pointer registered
> Couldn't load XKB keymap, falling back to pre-XKB keymap
> No core pointer
>
> Fatal server error:
> failed to initialize core devices
>
> I upload my XFree86.0.log here:
> http://www.altonono.com/piroscafos/Xfree860.htm
>
> _________________________________________________________________
> Chat with friends online, try MSN Messenger: http://messenger.msn.com
>
> To Unsubscribe: send mail to majordomo@xxxxxxxxxxx
> with "unsubscribe freebsd-mobile" in the body of the...

message


--
-----------------------------
The Numeric Python EM Project

www.pythonemproject.com

To Unsubscribe: send mail to majordomo@xxxxxxxxxxx
with "unsubscribe freebsd-mobile" in the body of the message





Privacy