Subject: RE: ESS Maestro/2E, Compaq Armada E500



:::Praises above for someone responding:::

I'm still having the problem. I can't get any sound at all out of my Compaq
Armada E500 - I seem to only get a 'blip' when I start up X 4 with Gnome,
but that's about it. XMMS, X11Amp, and mpg123 don't seem to give any sound.
I tried KDE also but to no avail.

At the end of my kernel config I put 'device pcm', and recomiled and did
'make install'.

I did do the MAKEDEV, so is that a bad thing? Should I reinstall 4.5-REL?
And what do you mean 'no need for MAKEDEV'?

I highly appreciate any help you can give.

Thanks,
Kevin
kmccorm1@xxxxxxxxxxxxxxxx

-----Original Message-----
From: Tom Skoglund [mailto:tomsk@xxxxxxxxx]
Sent: Tuesday, March 19, 2002 5:39 PM
To: Kevin McCormick
Cc: FreeBSD mobile
Subject: RE: ESS Maestro/2E, Compaq Armada E500


On 05-Mar-02 Kevin McCormick wrote:
> By the way has anyone had success getting sound to work with a Compaq
> Armada, or any other notebook PC with an ESS Maestro/2E. I have added
> 'device pcm' to the kernel, done 'sh MAKEDEV snd0, and I still get no
> sound.

A little late this, but I've not read the list for a while.

Just wondered if you still have the problem? I have an E500 running
4.5-STABLE, and have had no problems with sound on this. There should be
no need to "manually" run MAKEDEV.


--
Tom Skoglund
"When you dream you sometimes remember, when you wake you always forget"
"The Sandman" by Neil Gaiman


To Unsubscribe: send mail to majordomo@xxxxxxxxxxx
with "unsubscribe freebsd-mobile" in the body of the message



...



Privacy