RE: FOP Errors when using attribute sets



Attribute sets are top-level elements in XSLT; you need to move the
definitions before the template rule.


Eric Amick
Legislative Computer Systems
Office of the Clerk

-----Original Message-----
From: JeroenM [mailto:jeroenmeijer8931@xxxxxxxxxxx]
Sent: Thursday, February 19, 2009 10:30
To: fop-users@xxxxxxxxxxxxxxxxxxxxxx
Subject: FOP Errors when using attribute sets


Hi Friends,

Yesterday I was working on a FO transformation which worked fine. Today
FOP gives me a hard time nagging about non existing attribute sets
(which DO exists in the SAME xsl:FO). What am I missing here? I didn't
make any changes to the XSL:FO.

while running FOP I get the following error

ERROR: 'Attempting to use non-existing attribute set 'hyperlink-small'

If you look at my stylesheet, you can see that the attribute set DOES
exist

http://www.nabble.com/file/p22102963/report.xsl report.xsl

Any help would be much appreciated
--
View this message in context:
http://www.nabble.com/FOP-Errors-when-using-attribute-sets-tp22102963p22
102963.html
Sent from the FOP - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xxxxxxxxxxxxxxxxxxxxxx
For additional commands, e-mail: fop-users-help@xxxxxxxxxxxxxxxxxxxxxx


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xxxxxxxxxxxxxxxxxxxxxx
For additional commands, e-mail: fop-users-help@xxxxxxxxxxxxxxxxxxxxxx

...



Privacy