Subject: Re: bug#2709: emacs doesn't start



On Mar 20, 11:50 am, Glenn Morris <r...@xxxxxxx> wrote:
> "Umberto Coletta" wrote:
> > Suddenly, after a Fedora 10 software update,emacs22doesn'tstart.
> > Can you help me?
>
> This is pretty much the textbook definition of a bad bug report.
>
> What exactly did you try? What exactly happened?
>
> What does `rpm -qemacs' say?
>
> What does `whichemacs' say?
>
> Does `/usr/bin/emacs-Q' work?
>
> (You may have more luck on a Fedora list.)

I am experiencing the same problem. The emacs process starts and
hangs -- I think during window system initialization. I tried
uninstalling and re-installing with the same result. The following is
version information:

$ rpm -q emacs
emacs-22.3-4.fc10.i386

$ which emacs
/usr/bin/emacs

$ file /usr/bin/emacs
/usr/bin/emacs: symbolic link to `/etc/alternatives/emacs'

$ file /etc/alternatives/emacs
/etc/alternatives/emacs: symbolic link to `/usr/bin/emacs-22.3'

$ emacs --no-window-system

works fine within a terminal window. This is why I think it has to do
with window system interaction.


...



Privacy