Subject: Re: [Bacula-users] Could not stat
"/tmp/bacula.sql": ERR=No such file or
directory



I have several installation of bacula, and in noone I have the user bacula...
This is the firts time I have this problem.

I would like to explain that the dump gone well, no problem but after it the script can't find that file iven if I change all the permission to do it






2011/4/19 John Drescher <drescherjm@xxxxxxxxx>
2011/4/19 Carlo Filippetto <carlo.filippetto@xxxxxxxxx>:
> Hi,
> I have a problema with catalog backup
> Everywhere I put the DB dump bacula don't work and I had the message as in
> the title.
>
> I tried modifing the /etc/bacula/make_catalog_backup, I add chmod and chown
> command to the file and the dir. At the end I tried to put the dump in
> tmp... but nothing
>
> Any ideas?
>

Open the shell and run that script directly as user bacula.

John

------------------------------------------------------------------------------
Fulfilling the Lean Software Promise
Lean software platforms are now widely adopted and the benefits have been
demonstrated beyond question. Learn why your peers are replacing JEE
containers with lightweight application servers - and what you can gain
from the move. http://p.sf.net/sfu/vmware-sfemails_______________________________________________
Bacula-users mailing list
Bacula-users@xxxxxxxxxxxxxxxxxxxxx
https://lists.sourceforge.net/lists/listinfo/bacula-users
...



Privacy