osdir.com

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [users@httpd] PHP-7.2.5 with Apache-2.4.25


have you install mod_php72?

pkg info | grep "mod_php"
mod_php72-7.2.6

if not you need to install it
pkg install mod_php72

in httpd.conf
LoadModule php7_module        libexec/apache24/libphp7.so

I hope this help!

Thanks,
Mot
On 06/27/2018 03:09 AM, Hemant Chaudhary wrote:
> Hi,
>
> I was using mod_php of php-5.5.37 with apache-2.4.25 and it was
> working fine. I upgraded the php to php-7.2.5. But after upgrade,
> mod_php is not able to unload properly. 
>
> Does anybody also face the same issue.
>
> Thanks
> Hemant


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@xxxxxxxxxxxxxxxx
For additional commands, e-mail: users-help@xxxxxxxxxxxxxxxx