OSDir


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [users@httpd] mod_wsgi in Apache 2.4


Hi!

2018-06-01 15:38 GMT+02:00 Stormy <stormy22@xxxxxxxxx>:
To support Python code, it appears that mod_wsgi is necessary? | desirable. It appears to function correctly within Apache 2.4, but I cannot find it in the *Apache* documentation <https://httpd.apache.org/docs/2.4/mod/> (the developer's documentation is easily available.)

Does anyone have any experience, thoughts, caveats, recommendations?


mod_wsgi is a third party module not shipped with httpd, but recently https://httpd.apache.org/docs/current/mod/mod_proxy_uwsgi.html was donated to the project and now it is available for 2.4 too.

Hope that helps,

Luca