OSDir

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[users@httpd] Installation Error in Apache2


Hello

When I try to install Apache2 on Ubuntu using the command

"sudo apt-get install apache2 apache2-doc apache2-utils"

It throws up the following error:

Syntax error on line 17 of /etc/apache2/sites-enabled/000-default.conf
SSLv3 not supported by this version of OpenSSL
Action 'configtest' failed

Anyone has any clue on how to resolve the error?

Thank You
Deepak



Deepak
"The greatness of a nation can be judged by the way its animals are treated. Please stop cruelty to Animals, become a Vegan"


"Plant a Tree, Go Green"