OSDir


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [VOTE] Release httpd-2.4.37



On 10/19/2018 12:10 PM, Apache Lounge wrote:
> 
> No issues seen/reported
> 
> Httpd 36/37 introduced the following build warnings:
> 
> modules\ssl\ssl_engine_init.c(926): warning C4003: not enough arguments for function-like macro invocation 'APLOGNO'
> 
> modules\ssl\ssl_engine_kernel.c(1128): warning C4003: not enough arguments for function-like macro invocation 'APLOGNO'
> modules\ssl\ssl_engine_kernel.c(1147): warning C4003: not enough arguments for function-like macro invocation 'APLOGNO'

Hm. Looks like it was missed to fill in the error numbers during backport.

Regards

Rüdiger