osdir.com

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Minimum OpenSSL requirements for mod_md


On Mon, 24 Sep 2018 14:42:06 +0200
Rainer Jung <rainer.jung@xxxxxxxxxxx> wrote:

> Should we document that requirement somehow, because our non-mod_md 
> OpenSSL requirement is still at 0.9.8a. IMHO there's no need to "fix" 
> the higher requirement in mod_md, because it is pretty fresh and 
> probably there's no need to support it with ancient OpenSSL.

Yes, of course. Requirements differing from the general ones have to be
added to the documentation. This should be no big deal. Just make it
prominent somewhere where people read if before the installation :-)

 kess