osdir.com

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug 62654] require ssl does not work for h2 protocol


https://bz.apache.org/bugzilla/show_bug.cgi?id=62654

Stefan Eissing <stefan@xxxxxxxxxxx> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|---                         |FIXED

--- Comment #1 from Stefan Eissing <stefan@xxxxxxxxxxx> ---
Found the time to check this. You are correct. mod_ssl did, in this case, not
check correctly on HTTP/2 connections. I fixes this in r1846111 and will
propose this for backport to 2.4.x.

-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@xxxxxxxxxxxxxxxx
For additional commands, e-mail: bugs-help@xxxxxxxxxxxxxxxx