OSDir


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug 61913] Invalid command SSLOpenSSLConfCmd with Apache 2.4.29 with LibreSSL 2.6.3


https://bz.apache.org/bugzilla/show_bug.cgi?id=61913

Eric Covener <covener@xxxxxxxxx> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |NEEDINFO

--- Comment #1 from Eric Covener <covener@xxxxxxxxx> ---
"The set of available SSLOpenSSLConfCmd commands depends on the OpenSSL version
being used for mod_ssl (at least version 1.0.2 is required). For a list of
supported command names, see the section Supported configuration file commands
in the SSL_CONF_cmd(3) manual page for OpenSSL."

What openssl is your httpd compiled against and loading at runtime?

-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@xxxxxxxxxxxxxxxx
For additional commands, e-mail: bugs-help@xxxxxxxxxxxxxxxx