osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Bug 61873] New: Inbound is TLS 1.1 and outbound must TLS 1.2


https://bz.apache.org/bugzilla/show_bug.cgi?id=61873

            Bug ID: 61873
           Summary: Inbound is TLS 1.1 and outbound must TLS 1.2
           Product: Apache httpd-2
           Version: 2.4.12
          Hardware: PC
            Status: NEW
          Severity: major
          Priority: P2
         Component: All
          Assignee: bugs@xxxxxxxxxxxxxxxx
          Reporter: mahmoud.kasem@xxxxxxxxx
  Target Milestone: ---

Hi,
i am using Apache 2.4.12
the issue is that i have an old client that support SSL Protocol TLS1.0 only
and need to communicate with a server that support only SSL Protocol TLS1.2, i
want to put the Apache server in the middle between this client and server ..
the main target is to receive the inbound request using TLS1.0 and manage to
call the server using TLS1.2 through the Apache 2.4.12.
we need to know is this applicable and how we can do this.

-- 
You are receiving this mail because:
You are the assignee for the bug.
---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@xxxxxxxxxxxxxxxx
For additional commands, e-mail: bugs-help@xxxxxxxxxxxxxxxx