OSDir

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[jira] [Created] (GERONIMO-6604) Geronimo JWT Auth uses CDI 2.0 (must be 1.2)


Rudy De Busscher created GERONIMO-6604:
------------------------------------------

             Summary: Geronimo JWT Auth uses CDI 2.0 (must be 1.2)
                 Key: GERONIMO-6604
                 URL: https://issues.apache.org/jira/browse/GERONIMO-6604
             Project: Geronimo
          Issue Type: Bug
      Security Level: public (Regular issues)
            Reporter: Rudy De Busscher


When adding the 
{code:java}
geronimo-jwt-auth-impl{code}
to WildFLy 10.x, the 
{code:java}
GeronimoJwtAuthExtension{code}
is not executed due to the fact is makes references to CDI 2.0.

 

Microprofile depends on CDI 1.2, so using 2.0 is wrong.

 

 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)