[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[GitHub] geronimo pull request #2: GERONIMO-6603: Change the inconsistent method name...

GitHub user BruceKuiLiu opened a pull request:


    GERONIMO-6603: Change the inconsistent method name.

    Change the method name 'listBundles' to 'logBundles'.
    The method is named "listBundles".
    "listBundles" seems that the method will return a list of bundles.
    Actually, this method adds the bundles into the log info.
    Thus, "logBundles" should be more intuitive than "listBundles".

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/BruceKuiLiu/geronimo trunk

Alternatively you can review and apply these changes as the patch at:


To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #2
commit 87a3076cf3e3c2fdcb4cea0c55e3eeae084a0d03
Author: Kui LIU <brucekuiliu@...>
Date:   2018-04-21T21:19:03Z

    Change the method name 'listBundles' to 'logBundles'.