osdir.com

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[jira] [Created] (FLINK-9728) Wrong ruby version for building flink docs in docker container


Florian Schmidt created FLINK-9728:
--------------------------------------

             Summary: Wrong ruby version for building flink docs in docker container
                 Key: FLINK-9728
                 URL: https://issues.apache.org/jira/browse/FLINK-9728
             Project: Flink
          Issue Type: Bug
          Components: Documentation
            Reporter: Florian Schmidt


When trying to use the dockerized jekyll build I get the following error

 
{code:java}
$ ./build_docs.sh -p
Your Ruby version is 2.0.0, but your Gemfile specified >= 2.1.0{code}
 

 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)