OSDir


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Apache Flex SDK Installer version 3.3.2


I think Adobe has reorganized where playerglobal is stored.  I updated the URL the installer uses for FP28.  I don't have the time to update the older ones.  I guess we'll wait until someone complains or someone else has time to update the older URLs.  Try 28 if you need it and let us know if it still doesn't work.  Make sure it is trying to hit a different URL, otherwise the file we use may be stale in a cache somewhere.

HTH,
-Alex

On 7/13/18, 6:53 AM, "douglasmccarroll" <list.apache-flex.001@xxxxxxxxxxxxxxx> wrote:

    > I think the AIR 30 checksums were out of date.  I updated them.  If it
    doesn't work, post the log.
    
    It now works. I've successfully downloaded an API with AIR 30.
    
    > For AIR 28, can you download from the link via a Browser without error
    > even with the double-slash?
    
    No.
    
    I get this:
    
    Not Found
    The requested URL /get/flashplayer/updaters/28/playerglobal28_0.swc was not
    found on this server.
    
    
    
    --
    Sent from: https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fapache-flex-users.2333346.n4.nabble.com%2F&amp;data=02%7C01%7Caharui%40adobe.com%7C177c7736eb8941e129e808d5e8c80f07%7Cfa7b1b5a7b34438794aed2c178decee1%7C0%7C1%7C636670868301256425&amp;sdata=Na9I35X%2FB8QgXJMRtEk4iyCbmgUAx%2FTz%2BZsXxpcqGHk%3D&amp;reserved=0