[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [1/3] commons-compress git commit: COMPRESS-470 make sure all ScatterZipOutputStreams are closed

On 2018-11-18, Gary Gregory wrote:

> ensureStreamsAreClosed() seems like an over the top name. Why not simply
> closeAll()? Or close().

Because I've got a track record for choosing bad names to defend :-)


To unsubscribe, e-mail: dev-unsubscribe@xxxxxxxxxxxxxxxxxx
For additional commands, e-mail: dev-help@xxxxxxxxxxxxxxxxxx