osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [LANG] Minimum required Java version for 3.9


Hi,

Am Mo., 20. Aug. 2018 um 19:09 Uhr schrieb Benedikt Ritter <
britter@xxxxxxxxxx>:

> Hi,
>
> any objections against raising the minimum required Java version for lang
> 3.9 to Java 1.8?
>

Since there where no objections, I've created a PR for this change:
https://github.com/apache/commons-lang/pull/346


>
> Regards,
> Benedikt
>