osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [LANG] Minimum required Java version for 3.9


Hi,

Am Mi., 22. Aug. 2018 um 10:52 Uhr schrieb Francesco Chicchiriccò <
ilgrosso@xxxxxxxxxx>:

> On 2018/08/20 17:09:27, Benedikt Ritter <britter@xxxxxxxxxx> wrote:
> > Hi,
> >
> > any objections against raising the minimum required Java version for lang
> > 3.9 to Java 1.8?
>
> +1
>
> Wouldn't 4.0 express better the change for the minimum required Java
> version?
>

We had the convention that Java version changes are okay, as long as the
code is binary compatible. Before we go 4.0, I'd like to see what oracle is
doing with the new release train where they release Java every few month.
I'm not sure what this means for us...

Benedikt


>
> Regards.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@xxxxxxxxxxxxxxxxxx
> For additional commands, e-mail: dev-help@xxxxxxxxxxxxxxxxxx
>
>