osdir.com


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[GitHub] commons-text issue #79: Upgrade to JUnit 5.1


Github user PascalSchumacher commented on the issue:

    https://github.com/apache/commons-text/pull/79
  
    JUnit 5 should work with any Eclipse Version released during the last year (as long as you delete existing run configurations for the project).
    
    @garydgregory Can you give running this a try? I would like to merge it. Thanks!


---

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@xxxxxxxxxxxxxxxxxx
For additional commands, e-mail: dev-help@xxxxxxxxxxxxxxxxxx