osdir.com

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: Agents not reconnecting after reboot.


Hi,

This might be due to the hosts being in maintenance mode, I got an internal error when cancelling maintenance - but the hosts then showed as UP

Thanks

Adam
-----Original Message-----
From: Adam Witwicki <awitwicki@xxxxxxxxxxxxx>
Sent: 15 June 2018 16:21
To: users@xxxxxxxxxxxxxxxxxxxxx
Subject: Agents not reconnecting after reboot.

** This mail originated from OUTSIDE the Oakford corporate network. Treat hyperlinks and attachments in this email with caution. **

Hello,

I am experiencing an issue where hosts agents are not reconnecting after a host reboot. They stay in alert state, When I restart the management servers the agents then connect. Any ideas?

Kind Regards
Adam Witwicki


Cloudstack 4.11.0
KVM hosts
HA proxy sticky sessions
Global setting Host: points to HA proxy

Server log: http://termbin.com/4b5z
Agent log: http://termbin.com/9g34





Disclaimer Notice:
This email has been sent by Oakford Technology Limited, while we have checked this e-mail and any attachments for viruses, we can not guarantee that they are virus-free. You must therefore take full responsibility for virus checking.
This message and any attachments are confidential and should only be read by those to whom they are addressed. If you are not the intended recipient, please contact us, delete the message from your computer and destroy any copies. Any distribution or copying without our prior permission is prohibited.
Internet communications are not always secure and therefore Oakford Technology Limited does not accept legal responsibility for this message. The recipient is responsible for verifying its authenticity before acting on the contents. Any views or opinions presented are solely those of the author and do not necessarily represent those of Oakford Technology Limited.
Registered address: Oakford Technology Limited, 10 Prince Maurice Court, Devizes, Wiltshire. SN10 2RT.
Registered in England and Wales No. 5971519

Disclaimer Notice:
This email has been sent by Oakford Technology Limited, while we have checked this e-mail and any attachments for viruses, we can not guarantee that they are virus-free. You must therefore take full responsibility for virus checking.
This message and any attachments are confidential and should only be read by those to whom they are addressed. If you are not the intended recipient, please contact us, delete the message from your computer and destroy any copies. Any distribution or copying without our prior permission is prohibited.
Internet communications are not always secure and therefore Oakford Technology Limited does not accept legal responsibility for this message. The recipient is responsible for verifying its authenticity before acting on the contents. Any views or opinions presented are solely those of the author and do not necessarily represent those of Oakford Technology Limited.
Registered address: Oakford Technology Limited, 10 Prince Maurice Court, Devizes, Wiltshire. SN10 2RT.
Registered in England and Wales No. 5971519